Status Page

Secure State while initializing

Resolved
SIGN DE API V2
Degraded Performance
2021-08-26T17:30:15.513Z
Issue resolved

🤘 Please keep us posted in case you'd run into any further occurence. We're sorry for any inconvenience while rolling out!

2021-08-25T15:30:15.513Z
Problem identified + Workaround

Debugging session is over. We have analyzed and found the root cause. Currently we can manually fix TSS-IDs righ now, the automated sustainable fix will deployed within a few hours.

2021-08-24T21:01:21.622Z
Problem identified + Workaround

We have (most probably) identified the root cause and are now working on the fix. Fix deployment is planned to happen 2021-08-25.

Current workaround: Recreate a new TSS in case the following error happens while transfering the state to UNINITIALIZED.

{
    "code": "E_SMAERS",
    "message": "CSP error (36)",
    "status_code": 502,
    "error": "Bad Gateway"
}
2021-08-24T10:04:59.998Z
Problem description

On some occasions the TSS enters the Secure State while initializing and is unresponsive. We are working on a fix.