Status Page

Timeouts for most SIGN AT endpoints

Resolved
SIGN AT API (RKSV)
Degraded Performance

We currently see a number of timeouts (504 error code) for most of the SIGN AT endpoints, this affects solely the TEST environment. Investigation is ongoing. We apologize for the inconvenience.

2022-11-04T11:58:14.366Z
resolved 🎉

The issue has been resolved. Endpoint requests in the Test environment operate correctly again.

Thank you for your patience.