Status Page

TSS creation in LIVE environment is not possible

Resolved
SIGN DE API V2
Partial Outage

TSS creation in LIVE environment fails with error E_BOOTSTRAP_FILE_NOT_AVAILABLE.

2021-09-15T21:53:14.080Z
Resolved

We've added enough bootstrap files!