Status Page

Backend-Issues and increase of Timeouts

Resolved
SIGN DE API V2
Degraded Performance

We're currently seeing a higher amount of timeouts and 5xx errors. The team is investigating further.

2021-12-23T16:59:12.415Z
incident update

The team has set the first few actions to have all operations back on track as soon as possible.

2021-12-23T17:22:12.415Z
incident update

We're tackling problems with the connection pool.

2021-12-23T17:35:12.415Z
incident update

Set measures show its effects. So far we're back to multiple hundreds positive transactions per second.

2021-12-23T17:47:12.415Z
incident update

The team is closely monitoring the performance dashboards and performing further small tweaks.

2021-12-23T17:47:12.415Z
resolved 🎉

The team is still closely monitoring. Since 17:30 UTC (18:30 UTC+1) the incident is resolved.

Please see "How to deal with timeouts / system problems"-Guide