Status Page

DSFinV-K export process performance decreased

Resolved
DSFinV-K API
Degraded Performance

DSFinV-K exports are currently processed with decreased performance.

Investigation is ongoing.

We apologize for the inconvenience.

2023-01-18T16:56:20.416Z
resolved 🎉

DSFinV-K exports are now processed again with optimal performance.

Thank you for your patience.