Status Page

temporary RefreshTokenAuthentication issue

Resolved
Authentication Server
Degraded Performance

Refresh tokens were invalidated on April 24, 2022 20:39 (CET). As a result, these refresh tokens can no longer be used. Please authenticate with API Key and API Secret instead. Sorry for the inconvenience.

2022-04-26T18:40:00.000Z
resolved 🎉

As all invalid refresh tokens have expired, we are now closing this incident.

Please make sure your implementation uses ApiKeyAuthentication if RefreshTokenAuthentication fails with a 401 HTTP status code response.