Status Page

DSFinV-K export process performance decreased

Resolved
DSFinV-K API
Degraded Performance

DSFinV-K exports are currently processed with decreased performance.

2022-02-21T16:22:41.610Z
resolved 🎉

DSFinV-K exports are now processed again with optimal performance. Thank you for your patience.