Status Page

Temporary service disruption

Resolved
SIGN AT API (RKSV)
Partial Outage

Due to issues of our external service provider FinanzOnline (FON) our services may not respond correctly. Investigation is ongoing. We apologize for the inconvenience.



Update 2024-06-28T11:46:09.306Z
All operations not requiring interaction with the external service provider FinanzOnline (FON) have returned to normal, including the signing of NORMAL receipts.
Operations requiring interaction with FON remain affected as long as the service has issues. The following SIGN AT processes may be affected: