Status Page

Increased number of 5xx HTTP responses

Resolved
SIGN DE API V2
Partial Outage

The SIGN DE API V2 currently returns an increased number of 5xx errors.

Work is already in progress to resolve the root cause.

Sorry for the inconvenience.

2023-02-16T11:22:00.000Z
Working on the solution

The root cause was identified. We are currently working on the solution.

Only very few TSS instances (0.28%) are affected.

We will keep you updated.

2023-02-16T12:49:13.716Z
Reactivating affected instances

The team managed to successfully reactivate some of the affected instances and is currently working on reactivating the remaining ones

Updates will follow.

2023-02-16T13:47:34.640Z
Incident resolved 🎉

The incident has been resolved. The team is monitoring and gathering evidence that this is indeed the case.

All affected TSSs are now reactivated and working properly again.

We apologize for the inconvenience.