Status Page

Log shipping fails

Resolved
SIGN DE API V2
Degraded Performance

The backend refuses to accept log messages received from the SMAERS in case the (set of) log message(s) does not match the expected operation. We are investigating the issue.

2021-09-07T08:55:21.811Z
Issue resolved

We have deployed a fix. Log shipping does no longer fail.

2021-09-06T13:23:30.056Z
Remaining issue identified

The remaining problems occur in case the same client_serial is used more than once per TSS. We are working on a bugfix that prevents adding the same client_serial a second time.

2021-09-02T17:54:43.185Z
Potential fix applied

We have applied a potential fix and are monitoring its effectiveness.

2021-09-02T14:47:57.442Z
Potential fix identified

We are working on a potential fix.

2021-09-02T13:58:56.049Z
Severity increased

There has been a surge of log shipping failed for [...]: request failed with status 422 errors. We are investigating the issue.