Status Page

TSS not responding due to ERROR_EXPORT_IN_PROGRESS

Resolved
SIGN DE API V2
Degraded Performance
2021-08-30T09:33:40.225Z
Fix deployed

Resolved ERROR_EXPORT_IN_PROGRESS, fix is deployed.

2021-08-30T07:40:50.254Z
Initial Problem

TSS becomes unresponsive if interrupted during shipping of log messages. We are investigating the issue.