Status Page

TSS moving into secure state / Exports remain `PENDING`

Resolved
SIGN DE API V2
Partial Outage

Some customers report TSS moving into secure state and exports remaining in PENDING state. We are investigating these issues.

2021-08-15T13:40:10.663Z
Update on TSS moving into secure state

We found the root cause of TSS moving into secure state and are currently working on a fix. This bugfix is expected to be released and deployed in CW 33.

2021-08-19T08:50:38.503Z
First bugfix in evaluation

The first bugfix is currently being evaluated internally and is expected to be deployed by the end of day.

2021-08-20T09:35:46.918Z
First bugfix deployed

After successful internal tests, we have just deployed the first bugfix in production. We are monitoring the system.

2021-08-22T21:09:42.918Z
Bug resolved

Our monitoring did not show further occurences of this problem. We will continously monitor and re-open if needed.