TEST Environment SIGN DE: Creating/updating TSSs failing

Incident Report for fiskaly Status Page

Resolved

The incident has been resolved. Creating TEST TSSs is now working as expected again.
Posted Apr 15, 2025 - 15:16 CEST

Investigating

Creating and updating new TEST TSSs may currently fail and return a 502 error.
Note: LIVE TSSs are not affected.
Our team is already working on a fix.
Posted Apr 15, 2025 - 12:57 CEST
This incident affected: Germany (SIGN DE API V2).