Temporary SIGN DE v2 outage
Incident Report for fiskaly Status Page
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 11:47 CET
Monitoring
Due to a temporary ISP interruption, connection with external service providers was lost between 10:16 CET (9:16 UTC) and 10:20 CET (9:20 UTC), leading to inability to service signature requests during this timeframe. The system has recovered, and the team is monitoring the situation.
Posted Jan 09, 2025 - 10:25 CET
This incident affected: Germany (SIGN DE API V2).