SIGN IT – Degraded performance of transmission to Italian AdE Web Portal

Incident Report for fiskaly Page

Resolved

After close monitoring, we can confirm that no new disruptions have been detected in the transmission from SIGN IT to the Italian Revenue Agency's "Fatture e Corrispettivi" Web Portal. The connection is now stable.

We apologize for any inconvenience this may have caused.
Posted Aug 22, 2025 - 13:32 CEST

Monitoring

We have identified and resolved the root cause of the recent disruptions in receipt transmissions from SIGN IT to the Italian Revenue Agency's "Fatture e Corrispettivi" Web Portal. We are currently monitoring the situation to ensure continued stability.
Posted Aug 22, 2025 - 11:32 CEST

Investigating

Due to a detected degraded performance of the Italian Revenue Agency in the “Fatture e Corrispettivi” website, we currently see disruptions in the transmission of receipts from SIGN IT to the Web Portal. Investigation is ongoing. We apologize for any inconvenience this may cause.
Starting time: 2025-08-22 00:01 AM
Posted Aug 22, 2025 - 10:05 CEST
This incident affected: Italy (SIGN IT API).