The TEST environment has continued functioning normally since 10:29 CEST (08:29 UTC) and we are confident this is resolved.
LIVE remains unaffected.
Posted Aug 04, 2026 - 13:50 CEST
Monitoring
The status of this incident has been updated to Monitoring.
Posted Aug 04, 2026 - 10:46 CEST
Update
The problem was resolved at 10:29 CEST (08:29 UTC) and the TEST environment has returned to regular functioning.
The team will continue to monitor throughout the day.
The LIVE (productive) environment and live signing operations remain unaffected.
Posted Aug 04, 2026 - 10:46 CEST
Identified
Starting at approximately 21:20 CEST (19:20 UTC) yesterday evening, 03.08.2026, customers using the SIGN DE v2 TEST system may have begun experiencing an elevated number of 5XX errors when testing their integrations.
This issue is currently ongoing, the team has isolated the cause and are working to restore regular service.
This issue only affects the TEST environment used for integration testing. The LIVE (productive) environment and live signing operations are not affected.