SIGN DE v2 degraded performance

Incident Report for fiskaly Page

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 18:40 CET

Monitoring

Between 10:20 CET (09:20 UTC) and 10:25 CET (09:25 UTC) operations experienced timeouts or high latency. The issue was identified and resolved.
Posted Feb 17, 2026 - 10:31 CET
This incident affected: Germany (SIGN DE).