Emergency Maintenance Authentication Server
Incident Report for fiskaly Status Page
Resolved
The Authentication Server update was successfully rolled back. We will closely monitor the system.
Posted Feb 04, 2025 - 16:52 CET
Investigating
Due to increased reports of 403 error messages, the previous Authentication Server update will be rolled back. An outage of the Authentication Server is expected.
Posted Feb 04, 2025 - 16:22 CET
This incident affected: Global (Management API, fiskaly Dashboard, Authentication Server).