SIGN IT - Temporary 500 and timeout errors

Incident Report for fiskaly Page

Resolved

A hot-fix mitigation has been successfully deployed, and error rates have stabilized. No further 500 errors have been observed since 11:03 CET (10:03 UTC).

Our engineering team continues to monitor the system and will ship additional hot-fix improvements throughout the day to ensure continued stability.
Posted Feb 17, 2026 - 14:14 CET

Monitoring

SIGN IT temporarily experienced 500 and timeout errors.

Error rates are returning to normal levels. Our engineering team is taking care of the situation and continues to monitor the system.

Thank you for your patience.
Posted Feb 17, 2026 - 11:34 CET
This incident affected: Italy (SIGN IT).