SIGN AT - Degraded performance

Incident Report for fiskaly Page

Update

A small number of requests is failing with HTTP 500 (Internal Server Error). Our team is working on the analysis and resolution.
As a temporary workaround, affected requests can be retried after a brief delay.
We will provide updates as our investigation progresses.
Posted Jun 22, 2026 - 16:55 CEST

Investigating

We are currently experiencing an elevated number of timeouts and errors. Our team is investigating the issue and will provide updates as soon as possible.
Posted Jun 22, 2026 - 14:39 CEST
This incident affects: Austria (SIGN AT).