SIGN DE outage

Incident Report for fiskaly Page

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 13:22 CEST

Update

SIGN DE v2 is fully operational again since 10:48 CEST. The team is monitoring the system for any after-effects.
Posted Jul 18, 2025 - 10:57 CEST

Update

The team has determined the root cause and is addressing the issue. Signing activity is recovering since 10:35.
Posted Jul 18, 2025 - 10:47 CEST

Update

We are continuing to investigate this issue.
Posted Jul 18, 2025 - 10:17 CEST

Investigating

Since 9:55 CEST we are observing problems with our backend services that have resulted in a widespread outage of all SIGN DE v2 services. The team is investigating the issue.
Posted Jul 18, 2025 - 10:11 CEST
This incident affected: Germany (SIGN DE).