The scheduled maintenance has been completed. Service was restored at 10:04 CEST (08:04 UTC) and performance normalized at 10:12 CEST (08:12 UTC).
Posted Mar 29, 2026 - 10:27 CEST
Update
Progress is ongoing but slower than anticipated. As a result, the maintenance window is extended by 30 minutes.
Posted Mar 29, 2026 - 10:04 CEST
Update
Maintenance is progressing smoothly as planned.
Posted Mar 29, 2026 - 09:10 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2026 - 08:00 CEST
Scheduled
Due to the planned CSPL migration, a subset of TSS instances will experience temporary unavailability during the scheduled maintenance window. The maintenance window is scheduled for Sunday, 29.03.2026, from 08:00 CEST (06:00 UTC) to 10:00 CEST (08:00 UTC).
Please note: If the SIGN DE v2 API malfunctions or is unreachable, tills must remain operational. Make sure that your integration does not block the checkout process.
Setting correct timeouts (2-3 sec) is important. Details can be found here: How to deal with timeouts