SIGN IT - Degraded performance of transmission to Italian AdE Web Portal

Incident Report for fiskaly Status Page

Resolved

After continuous monitoring, we have not observed any failed or timed-out requests in the transmission from SIGN IT to the Italian Revenue Agency's 'Fatture e Corrispettivi' Web Portal in the last 24 hours. The previously identified issues with the portal's performance have been resolved, and the connection is stable again.

We appreciate your patience and apologize for any inconvenience. For further issues, please contact our support team (dev-support@fiskaly.com).
Posted Mar 20, 2025 - 08:47 CET

Update

We have identified a potential root cause for the recent disruptions in receipt transmissions from SIGN IT to the Italian Revenue Agency's "Fatture e Corrispettivi" Web Portal. The Agenzia delle Entrate has acknowledged an ongoing issue with the portal's performance, which began yesterday. This degradation in service is likely impacting our connection, leading to timeouts in SIGN IT.

We continue to monitor the situation and will provide updates as more information becomes available. We apologize for any inconvenience and appreciate your patience.
Posted Mar 18, 2025 - 12:02 CET

Identified

Due to a detected degraded performance of the Italian Revenue Agency in the “Fatture e Corrispettivi” website, there can be temporary disruptions in the transmission of receipts from SIGN IT to the Web Portal.
We apologize for any inconvenience this may cause.
Posted Mar 18, 2025 - 05:58 CET
This incident affected: Italy (SIGN IT API).