SIGN IT – Degraded performance of transmission to Italian AdE Web Portal

Incident Report for fiskaly Page

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 22:12 CET

Investigating

We are currently experiencing disruptions affecting the transmission of some receipts from SIGN IT to the "Fatture e Corrispettivi" Web Portal.

Our team is actively investigating the root cause and working on a hot-fix release.

We apologize for any inconvenience and will provide updates as soon as more information becomes available.
Posted Nov 24, 2025 - 11:02 CET
This incident affected: Italy (SIGN IT).