Temporary SIGN DE v2 outage

Incident Report for fiskaly Page

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 13:20 CET

Monitoring

The incident has been resolved. Transaction rates and response times have recovered, and timeouts are no longer being observed.
The team is currently analyzing the root cause and implementing measures to prevent recurrence.
Posted Nov 18, 2025 - 13:20 CET

Update

We are observing higher latency and increased 500 errors on SIGN DE V2.
Analysis is ongoing, and we will post an update as soon as more information is available.
Posted Nov 18, 2025 - 13:08 CET

Investigating

Due to an incident signature service requests cannot be processed since 12:34 CET (11:34 UTC).
We're investigating the issue.
Posted Nov 18, 2025 - 12:48 CET
This incident affected: Germany (SIGN DE).