SIGN IT - Degraded performance of transmission to Italian AdE Web Portal

Incident Report for fiskaly Page

Resolved

Service performance has returned to normal levels.

We will continue to monitor the situation closely to ensure ongoing stability.

We apologize for any inconvenience this may have caused.
Posted Jul 28, 2026 - 11:13 CEST

Investigating

An external issue is currently affecting the transmission of some receipts from SIGN IT to the "Fatture e Corrispettivi" Web Portal.

We apologize for any inconvenience and will provide updates as soon as more information becomes available.
Posted Jul 28, 2026 - 09:31 CEST
This incident affected: Italy (SIGN IT).