SIGN IT - Rare Authentication Performance Issues

Incident Report for fiskaly Page

Resolved

The issue affecting some authentication flows has been resolved. Systems are operating normally again.
We will continue to monitor the situation to ensure stability.
Posted Mar 22, 2026 - 21:39 CET

Investigating

Following the completion of the scheduled maintenance, some authentication flows are currently experiencing degraded performance in rare cases.
We are actively investigating the issue and will provide updates as soon as more information becomes available.
Posted Mar 22, 2026 - 20:08 CET
This incident affected: Italy (SIGN IT).