SUBMIT DE - Degraded performance of transmitting Submissions to ELSTER portal

Incident Report for fiskaly Page

Resolved

The incident has been resolved.
Please re-trigger failed transmissions.
Posted May 18, 2026 - 17:43 CEST

Investigating

Due to an unforeseen change in ELSTER, the final Transmission to the portal has been impaired since today around 10:35 CEST (08:35 UTC).
The issue is ongoing.
The team is currently working on a solution.

We apologize for any inconvenience and will keep you updated.
Posted May 18, 2026 - 16:45 CEST
This incident affected: Germany (SUBMIT DE).