Authentication Server Restarts

Incident Report for fiskaly Page

Monitoring

A reason for the unexpected restarts was identified and mitigated, we still are monitoring the current behavior.
Posted Oct 15, 2025 - 07:14 CEST

Investigating

We are currently experiencing unplanned restarts of our authentication service. As a result, refresh tokens are invalidated and can not be used for re-authenticating.
In this case please authenticate with API Secret and API Secret instead.

We apologize for the inconvenience.
Posted Oct 13, 2025 - 11:51 CEST
This incident affects: Global (Authentication Server).