The maintenance is successfully finished, no further interruptions of services happened or expected.
Posted Mar 15, 2026 - 09:23 CET
Update
Some TSSs may have experienced temporarily a higher error rate between 08:29 CET (07:29 UTC) and 08:36 CET (07:36 UTC) but all services were fully available afterwards. Because of an unexpected issue which does not impact the service operation the maintenance window was extended to 10:00 CET (09:00 UTC).
Posted Mar 15, 2026 - 09:05 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 15, 2026 - 08:00 CET
Scheduled
Due to a necessary infrastructure update, a maintenance window is scheduled for Sunday, 15.03.2026 from 08:00 CET (07:00 UTC) to 09:00 CET (08:00 UTC). Some temporary service interruption is expected.
Posted Mar 09, 2026 - 12:01 CET
This scheduled maintenance affected: Germany (SIGN DE).