SIGN IT – Degraded performance of transmission to Italian AdE Web Portal

Incident Report for fiskaly Page

Resolved

Transmission of receipts from SIGN IT to the Italian Revenue Agency's “Fatture e Corrispettivi” Web Portal is stable again. New requests are being processed and reported successfully.

The issue was caused by temporary instabilities on the side of the AdE systems between October 2nd and 7th, which led to failed transmissions and receipts getting stuck in intermediate states.

We apologize for the inconvenience caused and thank you for your patience.
Posted Oct 09, 2025 - 17:18 CEST

Investigating

We are currently experiencing disruptions affecting the transmission of some receipts from SIGN IT to the "Fatture e Corrispettivi" Web Portal.
Customers may encounter two types of errors: "Transmission error: undefined", for which a retry is recommended, and "E_INTERNAL_ERROR 500".
Our team is actively investigating the root cause and working on a resolution.
We apologize for any inconvenience and will provide updates as soon as more information becomes available.
Posted Oct 07, 2025 - 09:48 CEST
This incident affected: Italy (SIGN IT).