eReceipt Service Disruption

Incident Report for fiskaly Status Page

Resolved

The issue affecting the eReceipt API has been resolved.

The disruption began at approximately 09:20 CEST and was caused by an internal processing issue that has since been corrected.
All systems are now fully operational again.

We apologize for the additional effort this may have caused and appreciate your patience and understanding.
Posted Jun 14, 2025 - 19:42 CEST

Investigating

We are currently experiencing a disruption affecting the eReceipt API, ongoing since approximately 09:20 CEST today.
Our team is actively investigating the root cause and working on a resolution.

We apologize for the inconvenience and will provide updates as soon as more information becomes available.
Posted Jun 14, 2025 - 18:24 CEST
This incident affected: eReceipt (eReceipt API, eReceipt Web, eReceipt Dashboard).