Investigating increased number of 403 error messages

Incident Report for fiskaly Status Page

Resolved

Rollback of Authentication Server update was successful. Please generate a new access token via API Key and Secret. Further analysis is being conducted.
Posted Feb 04, 2025 - 16:58 CET

Update

We are continuing to investigate this issue.
Posted Feb 04, 2025 - 16:39 CET

Update

We are continuing to investigate this issue.
Posted Feb 04, 2025 - 16:16 CET

Investigating

We are currently investigating an increased number of reported 403 error messages. Investigation is ongoing.
Posted Feb 04, 2025 - 15:41 CET
This incident affected: Germany (SIGN DE API V2, DSFinV-K API, SIGN DE x Submission API, fiskalcheck), Global (Management API, fiskaly Dashboard, Authentication Server), Austria (SIGN AT API (RKSV)), Spain (SIGN ES API), eReceipt (eReceipt API, eReceipt Web, eReceipt Dashboard), and Italy (SIGN IT API).