Status Page

Increased response times and processing of exports delayed

Resolved
SIGN DE API V2
Degraded Performance

Our monitoring shows an unusually large number of unprocessed exports. We are investigating the issue.

2023-04-13T09:18:58.774Z
Update

The scope of this incident has been expanded to include increased response times in general.

We identified the root cause of the issue and applied a mitigation.

As a precaution, some exports will remain in state PENDING until further notice. For that reason, we will keep this incident open until those exports have been processed.

New exports and the response times in general are no longer affected.

2023-04-18T08:10:21.826Z
Update

We have processed 64% PENDING exports from 12-13.04.2023. The remaining exports will be processed later.
New exports are not affected and processed as usual.

2023-04-19T06:26:45.485Z
Incident resolved

All remaining PENDING exports have been processed successfully. In addition, we have improved the export logic to prevent future occurrences of this incident.