Status Page

DSFinV-K cash point closing process performance decreased

Resolved
DSFinV-K API
Degraded Performance
2022-11-10T15:58:00.684Z
Update 🎉

All cash point closings that remained in state PENDING have been processed by now.

Thank you for you patience.

2022-11-09T16:27:08.427Z
Incident resolved

Performance for newly created cash point closings was fully restored.

Work is already in progress for processing cash point closings that are still in state PENDING.

We apologize for the inconvenience.

2022-11-03T09:29:44.135Z
Update

DSFinV-K cash point closings are currently processed with decreased performance. Investigation is ongoing. We apologize for the inconvenience.

2022-10-17T15:50:07.311Z
Update

Optimal performance for new created cash point closings was restored. The team is analyzing CPCs in state PENDING.

Thank you for your patience. Updates will be posted.

DSFinV-K cash point closings are currently processed with decreased performance. Investigation is ongoing. We apologize for the inconvenience.