fiskaly Status Page

Timeouts on DSFinV-K

Resolved
DSFinV-K API
Partial Outage

The DSFinV-K runs into timeouts. We are investigating the problem.

2021-09-14T14:33:57.464Z
Resolved

We resolved the issue and are investigating the root cause.