Status Page

Time adjustment of CSPLs disrupted

Resolved
SIGN DE API V2
Degraded Performance

The time adjustment functionality of our CSPLs is currently not working properly. The team is investigating this issue. No impact on the response time.

2023-03-16T11:30:00.000Z
Root cause identified

The problem is a connection disturbance between the data center of the CSPL and the time servers. The data center provider and the incident response team are working on a solution.

2023-03-16T15:09:53.668Z
Major outage

Due to system maintenance there is an outage on all SIGN DE API V2 endpoints.

2023-03-16T15:20:53.950Z
Degraded performance

The system is available again. As a side-effect of the system maintenance, only the very next transaction request for each TSS will have a latency of 10s. The team is working on resolving this issue.

2023-03-16T16:50:24.950Z
Update

Request latency is currently higher than usual. Investigation is ongoing.

2023-03-16T17:19:10.384Z
Incident resolved 🎉

The system has returned to normal response times. The time adjustment functionality of our CSPLs is stable.

Due to the system maintenance there was an outage from 16:05 to 16:12 CET.

We apologize for the inconvenience.

2023-03-17T04:39:47.223Z
Increased response time

In order to return to standard time for the time synchronization process, all CSPLs were restarted at 04:00 CET. As a result, the response time of the system increased from 04:00 to 05:39 CET. The team has taken appropriate action and normalized the response time.