Status Page

Requests timing out

Resolved
SIGN DE API V2
Major Outage

There seems to be an authentication problem resulting into request timeouts. We are investigating the problem.

2021-09-21T07:46:10.677Z
Update

The outage occurred between 9:20 am and 9:32 am CET. We're investigating the cause.