Status Page

Syncing errors

Resolved
SIGN DE API V2
Partial Outage

Our monitoring and alerting indicates a high number of failing requests that seem to be caused by syncing errors.

2021-09-27T09:28:38.458Z
Incident resolved

Our monitoring does not show any syncing errors anymore. Consequently, we consider the problem resolved.

2021-09-26T18:55:29.486Z
Update

We fixed a bug in the syncing mechanism and transitioned affected TSS to a new state called DEFECTIVE. TSS in this state are in a read only mode. Please create a new TSS if your TSS is one of the affected ones. Sorry for the inconvenience.