Status Page

Connectivity issues

Resolved
SIGN DE API V2 fiskalcheck
Partial Outage

We are currently seeing connectivity issues in the CSPL's data center, resulting in high latency and timeouts. The team is analyzing the root cause.

2023-04-12T15:26:09.837Z
Update

The CSPL data center operator has confirmed that they have network connectivity issues. They are working on mitigating the situation and will keep us updated.

2023-04-12T16:06:29.448Z
Update

Since 17:55 CEST connection in CSPL data center is stable again.

2023-04-12T16:54:12.297Z
Incident resolved 🎉

CSPL data center operator has confirmed that network is stable again. They are analyzing the root cause.

2023-04-12T20:43:53.853Z
Update

Response time increased from 22:10 until 22:17 CEST for a short period of time.
The CSPL data center operator has informed us that they have network connectivity issues again. They are working on mitigating the situation and will keep us updated.
Our system is fully operational again, but we cannot rule out connection interruptions. We will keep you updated.

2023-04-12T21:02:06.578Z
Update

SIGN DE API v2 and fiskalcheck can be affected by network connectivity issues.
We will give the next update once the data center operator has found the root cause or found a sustainable solution for the problem.

2023-04-13T05:31:30.464Z
Incident resolved 🎉

The data center operator has informed us that the network has stabilized at 23:35 CEST on 12.04.2023.


Our system has returned to normal response times. The team is analyzing the consequences of the problem.